www.

Τετάρτη, 1 Οκτωβρίου 2014

Κενό ασφαλείας στο Joomla στις εκδόσεις 2.5.4 έως 2.5.25   |   3.2.5 και νεότερες 3.x    |   3.3.0 έως 3.3.4

Αναβαθμίστε τις Joomla εγκαταστάσεις σας για προστασία των εφαρμογών και ιστοσελίδων σας από κενά ασφαλείας . 
Δείτε τις εκδόσεις που είναι ευάλωτες και τον τύπο των κενών ασφαλείας που έχουν προκύψει:

Κενό ασφαλείας 1: [20140904] - Core - Denial of Service
Posted: 30 Sep 2014 12:00 PM PDT
  • Project: Joomla!
  • SubProject: CMS
  • Severity: Low
  • Versions: 2.5.4 through 2.5.25, 3.2.5 and earlier 3.x versions, 3.3.0 through 3.3.4
  • Exploit type: Denial of Service
  • Reported Date: 2014-September-24
  • Fixed Date: 2014-September-30
  • CVE Number: CVE-2014-7229

Περιγραφή

Inadequate checking allowed the potential for a denial of service attack.

Ευάλωτες εκδόσεις

Joomla! CMS versions 2.5.4 through 2.5.25, 3.2.5 and earlier 3.x versions, 3.3.0 through 3.3.4

Λύση

Upgrade to version 2.5.26, 3.2.6, or 3.3.5

Κενό ασφαλείας 2: [20140903] - Core - Remote File Inclusion
Posted: 30 Sep 2014 12:00 PM PDT
  • Project: Joomla!
  • SubProject: CMS
  • Severity: Moderate
  • Versions: 2.5.4 through 2.5.25, 3.2.5 and earlier 3.x versions, 3.3.0 through 3.3.4
  • Exploit type: Remote File Inclusion
  • Reported Date: 2014-September-24
  • Fixed Date: 2014-September-30
  • CVE Number: CVE-2014-7228

Περιγραφή

Inadequate checking allowed the potential for remote files to be executed.

Ευάλωτες εκδόσεις

Joomla! CMS versions 2.5.4 through 2.5.25, 3.2.5 and earlier 3.x versions, 3.3.0 through 3.3.4

Λύση

Upgrade to version 2.5.26, 3.2.6, or 3.3.5

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου

 

Copyright @ 2014 Web hosting and domain names blog by IP.GR