www.

Τετάρτη, 9 Σεπτεμβρίου 2015

Αναβάθμιση ασφαλείας για το Joomla 3.4.0 έως 3.4.3

Αναβαθμίστε τις Joomla εγκαταστάσεις 3.4.0 έως 3.4.3 σας για προστασία των εφαρμογών και ιστοσελίδων σας από κενό ασφαλείας τύπου XSS στο login module.
Δείτε τις εκδόσεις που είναι ευάλωτες και τα χαρακτηριστικά του κενού ασφαλείας που έχει προκύψει:

Κενό ασφαλείας : [20150908] - Core - XSS Vulnerability
Posted: 08 Sep 2015 07:25 PM PDT
  • Project: Joomla!
  • SubProject: CMS
  • Severity: Low
  • Versions: 3.4.0 through 3.4.3
  • Exploit type: XSS Vulnerability
  • Reported Date: 2015-August-18
  • Fixed Date: 2015-September-08
  • CVE Number: requested

Περιγραφή

Inadequate escaping leads to XSS vulnerability in login module..

Ευάλωτες εκδόσεις

Joomla! CMS versions 3.4.0 through 3.4.3

Λύση

Upgrade to version 3.4.4

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου

 

Copyright @ 2014 Web hosting and domain names blog by IP.GR