www.

Πέμπτη, 15 Ιουλίου 2021

Σημαντική ευπάθεια στο Plugin WooCommerce του WordPress - ελέγξτε την εγκατάστασή σας

Μια σημαντική ευπάθεια της εφαρμογής WooCommerce ανακαλύφθηκε στις 13 Ιουλίου 2021. Είναι σημαντικό για όλους τους διαχειριστές ιστοσελίδων φτιαγμένων σε WordPress που έχουν εγκατεστημένο του plugin WooCommerce, να ελέγξουν αν η έκδοση του δικού του WooCommerce είναι ασφαλής ή όχι.

Στον παρακάτω σύνδεσμο μπορείτε να δείτε τις ασφαλείς εκδόσεις του plugin WooCommerce. Σε κάθε σειρά μόνο η τελευταία έκδοση είναι ασφαλής, οπότε αν το WooCommerce σας δεν είναι σε αυτήν την έκδοση της σειράς του, τότε διατρέχει σημαντικό κίνδυνο παραβίασης:
https://developer.woocommerce.com/releases/

Ποιους αφορά η ενημέρωση

Αν έχετε WordPress site τότε θα πρέπει οπωσδήποτε να ελέγξετε την εγκατάστασή σας ώστε να βεβαιωθείτε αρχικά αν έχετε εγκατεστημένο το WooCommerce plugin. Επειδή σε πολλά themes και προπαρασκευασμένα πακέτα, το WooCommerce δίνεται προεγκατεστημένο, υπάρχουν πολλές εγκαταστάσεις WordPress που έχουν WooCommerce εγκατεστημένο χωρίς να το χρησιμοποιούν.

Βεβαιωθείτε λοιπόν αν υπάρχει ή δεν υπάρχει εγκατεστημένο WooCommerce plugin στο WordPress σας και έπειτα ελέγξτε αν ή έκδοσή του είναι ασφαλής ή όχι, με βάση τον ανωτέρω σύνδεσμο.

Αν υπάρχει εγκατεστημένο WooCommerce στο Wordpress σας και δεν είναι στην τελευταία έκδοση της σειράς του, τότε θα πρέπει να προβείτε σε άμεση ενημέρωση του.

Σχετικά με την ευπάθεια του WooCommerce

Στον σύνδεσμο που ακολουθεί μπορείτε να δείτε αναλυτικές πληροφορίες σχετικά με την ευπάθεια του WooCommerce: https://woocommerce.com/posts/critical-vulnerability-detected-july-2021/

Δεν υπάρχουν σχόλια:

Δημοσίευση σχολίου

 

Copyright @ 2014 Web hosting and domain names blog by IP.GR